SecBoard
Zurück zur CVE-Übersicht

CVE-2025-68615

CRITICAL(9.8)

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Risk Signal Score37/100 — MITTEL
  • CVSS 9.8 — Kritisch
  • EPSS 42%

Erwähnungen (letzte 60 Tage)

Artikel

EPSS-Score

42.4%

Exploit-Wahrscheinlichkeit (30 Tage)

CVSS Score

9.8

Technische Schwere

SecBoard-Einordnung

Die Schwachstelle CVE-2025-68615 betrifft Net-SNMP, eine Bibliothek und Tools für SNMP. Ein speziell präpariertes Paket an den snmptrapd-Daemon kann einen Pufferüberlauf auslösen, der zum Absturz des Daemons führt. Dies stellt eine Denial-of-Service-Schwachstelle dar, die die Verfügbarkeit des Dienstes beeinträchtigt. Die Schwachstelle wird mit einem CVSS-Score von 9.8 als kritisch eingestuft, was auf eine hohe Auswirkung und einfache Ausnutzbarkeit hindeutet. Der EPSS-Wert von 42% deutet auf eine moderate Wahrscheinlichkeit hin, dass diese Schwachstelle aktiv ausgenutzt wird, auch wenn sie derzeit nicht im KEV-Katalog gelistet ist. Security-Teams sollten umgehend prüfen, ob sie betroffene Net-SNMP-Versionen (insbesondere vor 5.9.5 und 5.10.pre2) oder Debian Linux 11.0 einsetzen. Es wird dringend empfohlen, auf die gepatchten Versionen 5.9.5 oder 5.10.pre2 zu aktualisieren, um das Risiko eines Dienstausfalls zu minimieren.

KI-gestützte Einordnung auf Basis der NVD-Daten.

Beschreibung

net-snmp is a SNMP application library, tools and daemon. Prior to versions 5.9.5 and 5.10.pre2, a specially crafted packet to an net-snmp snmptrapd daemon can cause a buffer overflow and the daemon to crash. This issue has been patched in versions 5.9.5 and 5.10.pre2.

Betroffene Produkte

  • cpe:2.3:a:net-snmp:net-snmp:*:*:*:*:*:*:*:*
  • cpe:2.3:a:net-snmp:net-snmp:5.10:pre1:*:*:*:*:*:*
  • cpe:2.3:o:debian:debian_linux:11.0:*:*:*:*:*:*:*

Referenzen